IBM Cloud Integration problems
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Apr 17, 2019 - 21:56 CEST
Investigating
Due to an incident in the IBM Cloud, the integration is temporarily out of service. Engineers are working to resolve the problem and updates will be provided.
Posted Apr 17, 2019 - 13:13 CEST