Physical server outage
Incident Report for Mendix Technology B.V.
Resolved
All applications that were running before the outage are now running again.
Posted Jul 21, 2017 - 08:30 CEST
Monitoring
All application environments have been started. We are currently verifying that all the applications that were running before the outage are now running again.
Posted Jul 21, 2017 - 08:20 CEST
Identified
The cause has been determined, and the servers and applications are being brought back up currently.
Posted Jul 21, 2017 - 07:15 CEST
Investigating
We're experiencing a physical server outage in location NL-West. We are currently determining the cause of the outage.
Posted Jul 21, 2017 - 06:45 CEST