Data Processing Delays - Reporting Tools Affected
Incident Report for Mendix Technology B.V.
Resolved
The issue has been solved. We will continue to monitor the stability.
Posted 5 months ago. May 09, 2018 - 13:04 CEST
Identified
We have found the root cause that was slowing down the data processing pipeline. A fix has been rolled out.
Posted 5 months ago. May 08, 2018 - 23:52 CEST
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted 5 months ago. May 08, 2018 - 21:33 CEST
This incident affected: Mendix Cloud V4 (Mendix Cloud V4 EU).