Mendix Cloud v4 gaps in graphs and logs
Incident Report for Mendix Technology B.V.
Resolved
We've executed a short-term fix which reduces the amount of dropped logs and metrics significantly. We are continuing work on a structural solution.
Posted Mar 22, 2018 - 14:34 CET
Identified
The metrics and logging system in Mendix Cloud v4 has been periodically overloaded in the last couple of weeks, especially in the EU region. This can lead to missing data in metrics and log files for applications. We are currently working on short-term fixes as well as structural improvements.

The metrics and logging system is isolated from the active traffic plane, so the impact is limited to application diagnostics. The performance of deployed applications is not impacted.
Posted Mar 20, 2018 - 23:16 CET