False positive Mendix Monitoring alerts
Incident Report for Mendix Technology B.V.
Resolved
The false positives reporting 'no runtime heartbeat' message has been resolved.
Posted 6 months ago. Mar 06, 2019 - 15:00 CET
Update
The root cause of the original incident has been resolved. However, we have reports from a small number of our customers that they still receive Mendix Monitoring alerts now containing 'health.health' warnings. We are currently investigating these reports.
Posted 7 months ago. Feb 07, 2019 - 16:28 CET
Update
We are monitoring the progress of the fix released yesterday, and the situation appears to have greatly improved. If you are still experiencing issues, we recommend re-deploying your application from the Developer Portal. That will ensure that your application is using the latest, and most robust, alerting pipeline.
Posted 7 months ago. Jan 25, 2019 - 17:36 CET
Monitoring
A potential fix has been implemented. We hope that this will greatly reduce the incidence of false positive alerts. We are currently deploying this fix, and will monitor the progress.
Posted 7 months ago. Jan 24, 2019 - 14:41 CET
Update
The issue is caused by the recent growth which is putting some strain on the auxiliary services such as the heartbeat monitoring which is using 3rd party components. In cooperation with the 3rd party supplier, a number of potential issues have been identified and fixed which brought an improvement but have not eradicated the issue completely. We do apologise for the inconvenience and ask for your patience while we are working to resolve this issue completely.
Posted 9 months ago. Nov 28, 2018 - 17:39 CET
Investigating
Over the last few days an increase in the number of false positives for the 'no runtime heartbeat' message in our Mendix Europe cloud has been observed. We are currently in the process of investigating the root cause and will continue to monitor the situation. We will place another update on 27th of November by 17:00 CET.
Posted 9 months ago. Nov 26, 2018 - 18:15 CET
This incident affected: Mendix Cloud V4 (Mendix Cloud V4 EU).