SAP Cloud Portal Deployment issue
Incident Report for Mendix Technology B.V.
Resolved
This issue is fixed. Deployment issue should be resolved now.
Posted Mar 28, 2021 - 08:31 CEST
Monitoring
Issue is identified, we are working on the fix with SAP.
Posted Mar 26, 2021 - 21:49 CET
Update
We are working with SAP to resolve the issue.
Posted Mar 26, 2021 - 15:34 CET
Investigating
Hi All, There is an issue while deploying application to SAP BTP using Mendix SAP cloud portal. Applications are deploying successfully but failing while binding services instances. This only affects deploying new build, existing will work fine.
Looking at the issue and working with SAP BTP to identity cause and resolve the issue.
Posted Mar 26, 2021 - 10:15 CET
This incident affected: Mendix Services (Deploy / Operate - SAP Cloud).