IBM Cloud Integration problems
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 4 months ago. May 09, 2019 - 22:07 CEST
Update
IBM is continuing its investigation into this issue on the IBM Cloud.
Posted 4 months ago. May 09, 2019 - 15:39 CEST
Investigating
Due to an incident in the IBM Cloud, the integration is temporarily out of service. We are working with IBM to resolve the problem.
Posted 4 months ago. May 03, 2019 - 16:28 CEST
This incident affected: Mendix Services (Deploy / Operate - IBM Cloud).