Mendix Cloud - Free Apps - applications down and unable to deploy
Incident Report for Mendix Technology B.V.
Resolved
The database has been upgraded and is back up, all applications are reachable again.
Posted Jul 20, 2017 - 13:41 CEST
Investigating
One of the databases in our free apps cluster did not fail over during routine maintenance, leading to downtime. We are investigating and monitoring the situation.
Posted Jul 20, 2017 - 13:34 CEST