Mendix Cloud EU NL East applications unreachable over IPv4
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Mar 14, 2018 - 17:09 CET
Monitoring
Due to a network problem at one of our upstream ISPs in the Netherlands, applications running in the NL East data center were unreachable over IPv4 between 15:31 and 15:37 CET.
Posted Mar 14, 2018 - 15:40 CET