Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jan 20, 2021 - 19:02 CET
Update
We are continuing to investigate this issue.
Posted Jan 20, 2021 - 17:58 CET
Investigating
We have observed and are investigating degraded performance of the Developer Portal. Currently, building MDAs from Team Server and the deployment of free apps is slower than usual.
Posted Jan 20, 2021 - 17:58 CET
This incident affected: Mendix Services (Deploy - Mendix Cloud).