Update - The issue is partially resolved. All free apps are operational, except for the apps that rely on the databroker business event.
Apr 12, 2024 - 09:31 CEST
Update - We are still working to resolve the issue and restore normal functionality.
Apr 11, 2024 - 15:34 CEST
Update - We are working with our Cloud provider to fix the problem as an issue is identified on a lower level of service setup.
Apr 11, 2024 - 11:22 CEST
Identified - Upon further investigation, we have identified the issue. Our engineering teams are actively working towards a fix.
Apr 11, 2024 - 09:47 CEST
Investigating - We are currently noticing issues with deploying and resuming free apps.
We will update this incident as soon as we have an update.

Apr 11, 2024 - 08:51 CEST
Mendix Services Operational
Project Management ? Operational
Control Center ? Operational
Team Server Operational
Studio Pro Operational
Marketplace ? Operational
Community ? Operational
Academy Operational
Support Portal Operational
Catalog ? Operational
Model Server Operational
Native Mobile Builder Operational
Personal Access Tokens ? Operational
Webhooks Operational
BYOIDP Wizard Operational
Deploy - Mendix Cloud Operational
Deploy - SAP Cloud Operational
Logs and Metrics - Mendix Cloud Operational
Licensing Service ? Operational
Self-service Operational
Pipeline Portal Operational
Mendix Cloud Degraded Performance
Mendix Cloud US-East Operational
Mendix Cloud EU (Frankfurt) Operational
Mendix Cloud Asia Pacific (Tokyo) Operational
Mendix Cloud Free Tier EU Degraded Performance
Mendix Cloud UK Operational
Mendix Cloud IE Operational
Mendix Cloud US-West Operational
Mendix Cloud Asia Pacific (Sydney) Operational
Mendix Cloud Canada (Central) Operational
Mendix Cloud Asia Pacific (Singapore) Operational
Mendix Cloud: Backups ? Operational
Mendix Cloud: Logging, Monitoring, and Alerting Services Operational
Mendix Cloud Asia Pacific (Mumbai) Operational
Mendix Cloud Middle East (Bahrain) Operational
Mendix Cloud Africa (Cape Town) Operational
CF-Mendix-Buildpack ? Operational
Mendix Cloud Middle East (UAE) Operational
Mendix Cloud South America (São Paulo) Operational
Mendix Cloud EU (Frankfurt 2) Operational
Mendix Cloud Asia Pacific (Osaka) Operational
Mendix Cloud Asia Pacific (Seoul) Operational
Mendix Cloud Asia Pacific (Jakarta) Operational
Mendix for Private Cloud Operational
Deploy / Operate - Mendix for Private Cloud Operational
Mendix Cloud Dedicated Operational
Mendix Cloud Dedicated APAC Operational
Mendix Cloud Dedicated US-West Operational
Mendix Cloud Dedicated EU Operational
Mendix Cloud Dedicated US-East Operational
Mendix Cloud Dedicated UK Operational
App Services Operational
3D Viewer Sample App Operational
STS Service Operational
Cognitive AI Service Operational
Invoice Processing Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Scheduled Maintenance
Marketplace Hotfix Apr 18, 2024 08:00-08:30 CEST
The Mendix Marketplace will deploy an hotfix during this time. It won't be possible to create new components or to download content from the Marketplace.
Posted on Apr 17, 2024 - 11:35 CEST
Platform Maintenance Apr 18, 2024 08:00-08:30 CEST
Update - We will be undergoing scheduled maintenance during this time.
Apr 15, 2024 - 14:26 CEST
Update - We will be undergoing scheduled maintenance during this time.
Apr 11, 2024 - 09:53 CEST
Update - We will be undergoing scheduled maintenance during this time.
Apr 10, 2024 - 13:36 CEST
Scheduled - We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Catalog (catalog.mendix.com) : 8:00 - 8:30 CET
Developer Portal (epics.mendix.com) : 7:00 - 9:00 CET

--------------


Apr 03, 2024 - 21:45 CEST
Mendix Buildpack Release Apr 18, 2024 09:00-09:30 CEST
We will be releasing a new version of the cf-mendix-buildpack. This release will not disrupt any of Mendix services. Once released, the new version will automatically become the default buildpack for all application deployments on the Mendix Cloud platform. For more information on the changes, please check the release notes https://github.com/mendix/cf-mendix-buildpack/releases
Posted on Mar 25, 2024 - 10:43 CET
Platform Maintenance Apr 21, 2024 09:00-10:00 CEST
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Developer Portal (cloud.home.mendix.com) : 9:00 - 10:00 CET

Posted on Apr 09, 2024 - 09:59 CEST
Platform Maintenance Apr 25, 2024 08:00-08:30 CEST
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Catalog (catalog.mendix.com) : 8:00 - 8:30 CET

--------------

Posted on Apr 10, 2024 - 09:10 CEST
Platform Maintenance Apr 28, 2024 09:00-11:00 CEST
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable.

Developer Portal (sprintr.home.mendix.com) : 9:00 - 11:00 CEST

Posted on Apr 11, 2024 - 11:46 CEST
Platform Maintenance May 2, 2024 08:00-08:30 CEST
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Catalog (catalog.mendix.com) : 8:00 - 8:30 CET

--------------


Posted on Apr 17, 2024 - 10:07 CEST
Platform Maintenance May 5, 2024 09:00-11:00 CEST
We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable.

Developer Portal (sprintr.home.mendix.com) : 9:00 - 11:00 CEST

Posted on Apr 17, 2024 - 15:47 CEST
https://support.mendix.com/ maintenance May 5, 2024 18:00-19:00 CEST
https://support.mendix.com/ will be undergoing maintenance during this time. Users should be able to create new support requests, or view existing support requests. If you are not able to sign in to the Support Portal during this maintenance, but you need to file an urgent support request, please send an email to support[at}mendix.com, or or call one of our phone numbers listed on the Support Portal.
Posted on Apr 17, 2024 - 12:53 CEST
Past Incidents
Apr 18, 2024

No incidents reported today.

Apr 17, 2024
Resolved - This incident has been resolved.
Apr 17, 17:11 CEST
Monitoring - A fix has been implemented and monitoring the results.
Apr 17, 15:01 CEST
Investigating - We are not able to start Scheduled pipelines
Apr 17, 13:07 CEST
Apr 16, 2024

No incidents reported.

Apr 15, 2024
Resolved - This incident has been resolved.
Apr 15, 06:32 CEST
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 15, 06:16 CEST
Identified - Upon further investigation, we have identified the issue. Our engineering teams are actively working towards a fix.
Apr 15, 05:43 CEST
Update - We are currently noticing issues with downloading apps and building deployment packages from Team Server Git.
We will update this incident as soon as we have an update.

Apr 15, 05:40 CEST
Investigating - We are currently noticing issues with downloading apps from Team Server Git.
We will update this incident as soon as we have an update.

Apr 15, 05:03 CEST
Apr 14, 2024
Completed - The scheduled maintenance has been completed.
Apr 14, 11:00 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 14, 09:00 CEST
Scheduled - We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Developer Portal (sprintr.home.mendix.com) : 9:00 - 11:00 CEST

--------------

Mar 29, 10:12 CET
Apr 13, 2024

No incidents reported.

Apr 12, 2024

Unresolved incident: Mendix Cloud free apps deployment issue.

Apr 11, 2024
Completed - The scheduled maintenance has been completed.
Apr 11, 09:00 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 11, 08:00 CEST
Update - We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Catalog (catalog.mendix.com) : 8:00 - 8:30 CET
Developer Portal (epics.mendix.com) : 8:00 - 8:30 CET
Community (community.mendix.com) : 8:00 - 8:30 CET

Apr 9, 17:03 CEST
Scheduled - We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Catalog (catalog.mendix.com) : 8:00 - 8:30 CET
Developer Portal (epics.mendix.com) : 8:00 - 8:30 CET

--------------


Mar 27, 10:43 CET
Completed - The scheduled maintenance has been completed.
Apr 11, 07:00 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 11, 06:00 CEST
Scheduled - We will be performing maintenance on our Webhook Portal to resolve a critical bug. During this time Webhook Portal will be unavailable.
Apr 10, 14:57 CEST
Apr 10, 2024
Resolved - A fix has been implemented and the incident has been resolved.
Apr 10, 17:08 CEST
Update - Our engineering team has found the root cause and is actively working towards a fix.
Apr 10, 16:26 CEST
Identified - We have observed the following issues with Free apps on the developer portal
1. Deployment is failing intermittently
2. Backup create/restore is not working
3. Few customers might have lost access to their data making the app unstable

Apr 10, 15:19 CEST
Apr 9, 2024

No incidents reported.

Apr 8, 2024
Completed - The scheduled maintenance has been completed.
Apr 8, 16:00 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 8, 15:00 CEST
Scheduled - We will be performing maintenance on our Developer Portal. During the update the services on https://appinsights.mendix.com will be unavailable.
Apr 8, 12:54 CEST
Apr 7, 2024
Completed - The scheduled maintenance has been completed.
Apr 7, 11:16 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 7, 11:00 CEST
Scheduled - The Support Portal (support.mendix.com) will be undergoing maintenance during this time. Users might not be able to sign in to the Support Portal to create new support requests, or view existing support requests. If you are not able to sign in to the Support Portal during this maintenance, but you need to file an urgent support request, please send an email to support[at}mendix.com, or or call one of our phone numbers listed on the Support Portal.
Mar 22, 11:17 CET
Completed - The scheduled maintenance has been completed.
Apr 7, 11:00 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 7, 09:00 CEST
Update - Webhooks and pipelines will not be available during maintenance.
Apr 2, 10:02 CEST
Scheduled - We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Developer Portal (cloud.home.mendix.com): 09:00 - 10:00 CEST
Identity Services (Personal Access Token support) : 10:00 - 11:00 CEST

- During the update some services on https://home.mendix.com will be unavailable. You will not be able to use the Deploy sections in the menu or use the Deployment API.
- The services depend on Personal Access Tokens will not be available during the maintanance.

Mar 27, 10:57 CET
Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024
Completed - The scheduled maintenance has been completed.
Apr 4, 09:30 CEST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 4, 06:00 CEST
Update - We will be undergoing scheduled maintenance during this time.
Apr 3, 16:54 CEST
Update - We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Webhook Portal(webhook-portal.home.mendix.com) : 6:00 -7:00 CET
Pipelines Portal(pipeline-portal.home.mendix.com) : 7:00 -8:00 CET
Developer Portal (epics.mendix.com) : 7:00 - 9:00 CET
Developer Portal (appinsights.mendix.com) : 8:00 - 9:00 CEST
Developer Portal (cloud-logs.mendix.com) : 9:00 - 9:30 CET
Developer Portal (cloud-metrics.mendix.com) : 9:00 - 9:30 CET
Marketplace (marketplace.mendix.com) : 7:00 - 9:00 CET
Private Cloud portal (privatecloud.mendixcloud.com/) : 8:00 - 9:00 CET

Apr 3, 16:52 CEST
Update - We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Webhook Portal(webhook-portal.home.mendix.com) : 6:00 -7:00 CET
Pipelines Portal(pipeline-portal.home.mendix.com) : 7:00 -8:00 CET
Developer Portal (epics.mendix.com) : 7:00 - 9:00 CET
Developer Portal (appinsights.mendix.com) : 8:00 - 9:00 CEST
Developer Portal (cloud-logs.mendix.com) : 9:00 - 9:30 CET
Developer Portal (cloud-metrics.mendix.com) : 9:00 - 9:30 CET
Marketplace (marketplace.mendix.com) : 7:00 - 9:00 CET
Private Cloud portal (privatecloud.mendixcloud.com/) : 8:00 - 9:00 CET

Apr 3, 12:19 CEST
Update - We will be undergoing scheduled maintenance during this time.
Apr 2, 16:47 CEST
Update - We will be undergoing scheduled maintenance during this time.
Apr 1, 18:10 CEST
Scheduled - We will be updating our platform applications. During this time, below platform applications will be temporarily unavailable

Webhook Portal(webhook-portal.home.mendix.com) : 6:00 -7:00 CET
Pipelines Portal(pipeline-portal.home.mendix.com) : 7:00 -8:00 CET
Catalog (catalog.mendix.com) : 8:00 - 8:30 CET
Developer Portal (epics.mendix.com) : 7:00 - 9:00 CET
Developer Portal (cloud-logs.mendix.com) : 9:00 - 9:30 CET
Developer Portal (cloud-metrics.mendix.com) : 9:00 - 9:30 CET
Marketplace (marketplace.mendix.com) : 7:00 - 9:00 CET

--------------


Mar 20, 11:16 CET