Level and points not displaying correctly in Forum
Incident Report for Mendix Technology B.V.
Resolved
The leaderboard info on Forum has been fixed. Point data for other users should gradually be restored to match what is shown on the Developer Profile.
Posted May 05, 2022 - 08:49 CEST
Update
The issue on Forum is due to a problem with the integration to the Developer Profile. This should be fixed with a maintenance update to the Developer Profile, which is scheduled for the 5th. Related status: https://status.mendix.com/incidents/476x8pln57vw
Posted May 02, 2022 - 10:12 CEST
Identified
Some users do not have their points and current level displaying correctly in the Forum. This also includes the leaderboards displayed on Forum. Rest assured that the points system is still working, and the correct level and points are displayed in the Developer Profile.

The team has identified the cause for the error and are working on a fix.
Posted Apr 29, 2022 - 14:38 CEST
This incident affected: Mendix Services (Forum).