Mendix Cloud v4 EU - False application alerts
Incident Report for Mendix Technology B.V.
Resolved
The recovery emails have been delivered. We're still investigating the root cause.
Posted Dec 12, 2017 - 15:38 CET
Monitoring
There were alerts about apps being unavailable, however, the applications and platform were fully functional. No action from customers is required.
Posted Dec 12, 2017 - 15:14 CET