Mendix Cloud v3 EU - Partial Outage
Incident Report for Mendix Technology B.V.
Resolved
All environments and the Team Server are back online.
Posted 5 months ago. Jan 07, 2019 - 17:13 CET
Investigating
We're experiencing physical server instability on 1 physical server in Mendix Cloud v3 EU. A number of customer applications and the Team Server will have to be evacuated to another physical server. During this action these applications will be unavailable. We are restarting them on standby infrastructure.
Posted 5 months ago. Jan 07, 2019 - 16:38 CET
This incident affected: Mendix Services (Team Server, Deploy / Operate - Mendix Cloud) and Mendix Cloud V3 (Mendix Cloud V3 EU).