Mendix Cloud V3 US - Backup service not available
Incident Report for Mendix Technology B.V.
Resolved
The incident is resolved. The backup service is back online.
Posted Jul 18, 2017 - 08:15 CEST
Investigating
We currently have some issues with the backup service in Mendix Cloud V3 US. Creating and restoring backups is not possible at the moment. We are investigating the issue.
Posted Jul 18, 2017 - 08:02 CEST