Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 17:41 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2021 - 17:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 17:19 CET
Investigating
We have observed and are investigating degraded performance of the Developer Portal. Currently, the deployment component is responding very slowly.
Posted Jan 12, 2021 - 16:26 CET
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).