Support Portal cannot be reached
Incident Report for Mendix Technology B.V.
Resolved
This issue has been resolved. The Support portal is fully operational.
Posted 3 months ago. Jul 02, 2019 - 17:41 CEST
Monitoring
The issue has been fixed by the provider. We will monitor the situation.
Posted 3 months ago. Jul 02, 2019 - 16:17 CEST
Investigating
We are currently facing issues with our Support Portal. We are investigating the issue with our provider.
Posted 3 months ago. Jul 02, 2019 - 16:04 CEST
This incident affected: Mendix Services (Support portal).