Applications and platform services partially unavailable in the Mendix Cloud V4 EU region
Incident Report for Mendix Technology B.V.
Resolved
The issue has been resolved.
We received a confirmation from AWS that everything is back to normal.

All the applications which were impacted by this short connectivity issue should be working fine again. Please reach out to Mendix support in case you are still facing any issues.
Posted Jul 13, 2021 - 17:01 CEST
Identified
We have identified the problem at our end and we have recreated the affected infrastructure which was impacted by the connectivity issue in the AWS eu-central-1 region.

Currently we are checking if everything is back to its original state in Mendix Cloud V4 EU region.
Posted Jul 13, 2021 - 16:46 CEST
Investigating
Some customer applications are intermittently unavailable, returning an HTTP 502 error. Some Mendix platform services are also affected by this issue, also returning an HTTP 502 error.

This is connected to reports that we've receive from our cloud hosting partner, AWS, indicating that they are experiencing increased error rates in the AWS eu-central-1 region, which corresponds to the Mendix Cloud V4 EU region.

We're working to establish the full extent of the impact on both customer applications, and the Mendix platform services.
Posted Jul 13, 2021 - 15:59 CEST
This incident affected: Mendix Cloud V4 (Mendix Cloud V4 EU).