Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 11:34 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 16, 2020 - 11:04 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 11:04 CET
Investigating
We have observed and are investigating a reduction in the functionality of the Developer Portal. Application restarts in the US cluster seem to have problems.
Posted Mar 16, 2020 - 09:09 CET
This incident affected: Mendix Cloud V4 (Mendix Cloud V4 US).