Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 12 days ago. Aug 13, 2019 - 13:10 CEST
Investigating
We have observed and are investigating degraded performance of the Developer Portal.
Posted 12 days ago. Aug 13, 2019 - 12:24 CEST
This incident affected: Mendix Services (Project Management, Launchpad).