home.mendix.com is down
Incident Report for Mendix Technology B.V.
Postmortem

Due to unusually high performance load on the developer portal we experienced an outage on home.mendix.com.

Posted Apr 24, 2019 - 14:04 CEST

Resolved
We’ve been monitoring the situation and we’ve seen no further issues. Therefore marking this incident as resolved.
Posted Apr 24, 2019 - 10:35 CEST