Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
The issue has been resolved.
Posted Sep 12, 2020 - 00:56 CEST
Update
We are getting reports of slow deployments and are in the process of investigating.
Posted Sep 11, 2020 - 21:31 CEST
Monitoring
We have restarted the affected components and are monitoring the situation.
Posted Sep 03, 2020 - 16:12 CEST
Investigating
We have observed and are investigating degraded performance of the deployment component of the Developer Portal.
Posted Sep 03, 2020 - 15:42 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).