Issues deploying and/or starting Free Apps, also using modeler.mendix.com
Incident Report for Mendix Technology B.V.
Resolved
We have confirmation that the suspected root cause was indeed causing the performance issues. We are closing this incident while we are working with the 3rd party in getting the issue structurally resolved.
Posted about 13 hours ago. Dec 10, 2018 - 19:55 CET
Monitoring
A potential root cause for the slow or failing app deployments has been identified. This morning (CET) a fix has been deployed, which restored performance of app deployments to an acceptable level. We will continue to monitor the situation. Next update will be placed on or before Monday December 10 close of business (CET).
Posted 3 days ago. Dec 08, 2018 - 11:26 CET
Update
The functionality of the Free-Tier is not fully restored. We continue to work on restoring and are monitoring the situation closely. Updating and resuming apps should work normally, new apps might need a retry. Next update will be placed on or before Monday December 10 close of business CET.
Posted 4 days ago. Dec 07, 2018 - 17:59 CET
Update
The functionality of the Free-Tier is now mostly restored, we continue to monitor the situation and will continue to improve the performance.

Next update will be placed on Thursday around close of business CET.
Posted 6 days ago. Dec 05, 2018 - 20:06 CET
Update
The stability and performance of the Free-Tier environment are improving, it is now again possible to deploy Mendix apps and run them on the Free-Tier. We are closely monitoring the situation and making small changes when they have proven to increase the performance.

We expect to post an update today by the end of the business day CET.
Posted 6 days ago. Dec 05, 2018 - 12:33 CET
Update
We've implemented a number of fixes which resulted in performance improvements. We are not satisfied with the results yet and are continuing to improve the performance and stability of the Free-Tier environment. We expect to post an update tomorrow around mid-day CET.
Posted 7 days ago. Dec 04, 2018 - 17:37 CET
Update
We are in the process of implementing measures to resolve the performance problems, this is taking longer than expected. We expect to post an update to this incident at or before 17:00 CET.
Posted 7 days ago. Dec 04, 2018 - 12:00 CET
Identified
We continue to investigate the issue. It is currently not possible to deploy new Free Apps or update existing Free Apps, this is true for deployment actions from the Desktop Modeler, modeler.mendix.com and the Modeler API.
We expect to place a further update at 9:00 AM CET on Tuesday Dec 4.
Posted 8 days ago. Dec 03, 2018 - 18:23 CET
Update
We are continuing to investigate this issue.
Posted 8 days ago. Dec 03, 2018 - 14:39 CET
Update
The deployment functionality of Free Apps is being restored, however, it is still having a lower than expected performance.
Resuming functionality of Free Apps is currently switched off, whilst we are researching the cause of the incident.
We will post an update to this incident at around 16:30.
Posted 8 days ago. Dec 03, 2018 - 14:30 CET
Investigating
The deployment, starting and/or resuming of Mendix Free Apps on the Mendix Cloud is currently not working as expected. Symptoms observed are apps not or slowly deploying, not starting or resuming. These issues are also impacting the Cloud Portal, which has a degraded performance as well.

We are investigating these issues with the highest priority, the next status update will be published at 12:00 CET.
Posted 8 days ago. Dec 03, 2018 - 11:15 CET
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud, Modeling (Web)) and Mendix Cloud V4 (Mendix Cloud V4 Free Tier EU).