Mendix Cloud V4: issues uploading backups
Incident Report for Mendix Technology B.V.
Resolved
A fix has been implemented, and this issue is now resolved.
Posted Jan 20, 2022 - 16:07 CET
Identified
We've seen that uploading backups to the Developer Portal is currently not working. We are investigating the issue and working on a fix.
Posted Jan 20, 2022 - 13:29 CET
This incident affected: Mendix Cloud (Mendix Cloud: Backups).