Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 20 days ago. May 29, 2019 - 13:42 CEST
Investigating
We have observed and are investigating degraded performance of the Developer Portal.
Posted 20 days ago. May 29, 2019 - 13:29 CEST
This incident affected: Mendix Services (Project Management, Launchpad).