Retrieving logs files for apps running on CloudV3 is not possible
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 09:04 CET
Monitoring
We have applied a fix for the availability of logs files from CloudV3 nodes and are monitoring the situation.
Posted Oct 30, 2019 - 08:41 CET
Identified
We are investigating an issue for retrieval of log files for CloudV3 hosts. It is not possible to see the current log file for apps that run on a CloudV3 node. We are investigating a solution for this.
Posted Oct 30, 2019 - 07:48 CET
This incident affected: Mendix Cloud V3 (Mendix Cloud V3 US, Mendix Cloud V3 EU).