Mendix Cloud v3 EU - Management Network Outage
Incident Report for Mendix Technology B.V.
Resolved
All systems have reconnected.
Posted Dec 07, 2017 - 10:11 CET
Monitoring
The v3 management network in one of our data centers suffered a crash and was restarted. Applications continued to run without interruption, but starting, stopping and configuring apps was unavailable. Systems are recovering right now.
Posted Dec 07, 2017 - 10:02 CET