Mendix Cloud V4 - US West
Incident Report for Mendix Technology B.V.
Resolved
This incident is fully resolved now.
Posted Sep 01, 2021 - 09:53 CEST
Monitoring
We are seeing that the below services are working fine currently, although the connectivity issues are not resolved on the AWS end.
- Deployment
- Logging
- Metrics
- Backups
These services are running in multiple availability zones in Cloud v4 US-West region , hence we expect less interruption on our side.

The situation is under active monitoring. If you are facing any issues, please reach out to Mendix Support.
Posted Aug 31, 2021 - 23:58 CEST
Update
As a result of the impact assessment we have found that the applications that are already deployed are still accessible and are running fine.

Any new application deployments might fail as a result we would ask our customers to pause any new application deployments in their Production environments.
Services like logging, metrics and backups are also impacted due to AWS connectivity issues. Hence any related actions that uses these services might not work at the moment.
Posted Aug 31, 2021 - 23:00 CEST
Investigating
Multiple AWS services in AWS US-West-2 (Oregon) region have reported issues and as a result our Cloud V4 infrastructure is impacted. We are currently investigating the issue.
Posted Aug 31, 2021 - 22:46 CEST
This incident affected: Mendix Cloud V4 (Mendix Cloud V4 US-West).