Short interruption on deployment services
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 3 months ago. May 27, 2019 - 20:46 CEST
Identified
We need to perform short preventive maintenance on the Developer Portal. This will cause deployment services and API to be unavailable for a short period.
Posted 3 months ago. May 27, 2019 - 20:40 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).