Marketplace Degraded Perfomance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Feb 01, 2022 - 18:35 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2022 - 12:45 CET
Investigating
We are currently investigating the issue.
Posted Jan 27, 2022 - 11:47 CET
This incident affected: Mendix Services (Marketplace).