Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 27 days ago. Jul 29, 2019 - 14:37 CEST
Update
We are continuing to investigate this issue.
Posted 27 days ago. Jul 29, 2019 - 12:42 CEST
Investigating
We have observed and are investigating degraded performance of the Developer Portal.
Posted 27 days ago. Jul 29, 2019 - 12:41 CEST
This incident affected: Mendix Services (Project Management, Launchpad).