Mendix Cloud V4: Backups issue US-East (N. Virginia)
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 15:30 CEST
Update
We are continuing to investigate this issue.
Posted Jun 27, 2022 - 15:30 CEST
Investigating
Our engineers have noticed that backups operations are having issues in US-East (N. Virginia) region. We are investigating the issue and working on a fix. During this fix, any running backup operations (create, restore, download, upload) will be interrupted. If you are affected by this, please retry your operation after the incident is fixed.
Posted Jun 27, 2022 - 14:15 CEST
This incident affected: Mendix Cloud (Mendix Cloud: Backups).