Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 18:05 CEST
Identified
We have observed and are investigating a reduction in the functionality of the Developer Portal.

Currently, Multi-factor authentication with SMS is broken.
Posted Jul 16, 2020 - 17:17 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).