Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved

The issue has been resolved.

Posted Oct 06, 2021 - 10:52 CEST
Identified

We have observed and are investigating degraded performance when creating a new app project.

Posted Sep 17, 2021 - 12:07 CEST
Monitoring

We took measures to resolve the issue and will keep monitoring for a while.

Posted Sep 17, 2021 - 10:33 CEST
Investigating

We have observed and are investigating degraded performance when creating a new app project.

Posted Sep 17, 2021 - 10:03 CEST
This incident affected: Mendix Services (Project Management).