Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved

We have identified and removed a performance bottleneck in the way we save project files to the subversion repository.

Posted Jul 09, 2021 - 08:59 CEST
Investigating

We have observed and are investigating a degraded performance of creating projects on the Developer Portal.

Posted Jul 08, 2021 - 09:44 CEST
This incident affected: Mendix Services (Project Management).