Mendix Cloud EU: Connectivity Problems
Incident Report for Mendix Technology B.V.
Resolved
The situations has been back to normal for several hours, incident resolved.
Posted Apr 23, 2017 - 14:15 CEST
Monitoring
There's a problem on some Internet routes near our uplink provider, selected routes to and from Mendix services in the EU can experience problems. We are monitoring the situation.
Posted Apr 23, 2017 - 10:27 CEST