Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 18:03 CEST
Monitoring
We have identified the cause of the degraded performance of project creation and Team Server related activities and applied a fix. We will be closely monitoring the results.
Posted Apr 26, 2021 - 14:45 CEST
Investigating
We have observed and are investigating degraded performance of project creation and Team Server related activities of the Developer Portal.
Posted Apr 26, 2021 - 13:47 CEST
This incident affected: Mendix Services (Team Server, Project Management).