Status latency on Cloud V3 on Restore operations
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 12:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2020 - 09:35 CEST
Identified
The issue has been identified and a fix is been implemented at the moment. We are currently reviewing the fix and we are expecting to roll it out in 2 weeks window.

We kindly request customers that are impacted by this issue to reach out to Support directly so we can assist.
Posted Jun 05, 2020 - 13:01 CEST
Update
The process of isolating the cause of this issue is taking longer than expected. We are continuing our investigations and have made some small improvements that have not yet resulted in a resolution. We kindly request customers that are impacted by this issue to reach out to Support directly so we can assist.

We would like to emphasise that all restore operations are completed but the Portal will not reflect this status immediately. We apologise for any inconvenience caused by this issue.
Posted May 28, 2020 - 08:00 CEST
Update
We are continuing to investigate this issue.
Posted Mar 30, 2020 - 14:00 CEST
Investigating
We are currently investigating intermittent reports about high latency on the completion of restore actions on Mendix Cloud V3. Should a restore action not complete within the expected time frame, we request you kindly to reach out to Support.

In a possibly related issue, alerts may be sent out with a delay.
Posted Mar 30, 2020 - 13:59 CEST
This incident affected: Mendix Cloud V3 (Mendix Cloud V3 US, Mendix Cloud V3 EU).