Identity Services outage
Incident Report for Mendix Technology B.V.
Resolved
We have monitored the situation over the weekend and we're not seeing any issues with authentication anymore.
Posted Apr 12, 2021 - 11:30 CEST
Monitoring
We have identified the issue and implemented a fix. We will continue monitoring our systems over the weekend.
Posted Apr 09, 2021 - 17:24 CEST
Update
Even though we are still hitting resource limits, we are again seeing successful intermittent login attempts.
Posted Apr 09, 2021 - 11:55 CEST
Investigating
We are aware of issues with signing into the platform. We are investigating the issue and we're trying to resolve it as soon as we can.
Posted Apr 09, 2021 - 09:56 CEST
This incident affected: Mendix Services (Project Management, Control Center, Studio Pro, Academy, Support Portal, Catalog, Deploy - Mendix Cloud, Deploy - SAP Cloud).