Partial outage Mendix Cloud v4 IE
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 15 days ago. Nov 26, 2018 - 12:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Nov 26, 2018 - 11:38 CET
Identified
We have identified the issue, and and are working on a fix.
Posted 15 days ago. Nov 26, 2018 - 11:33 CET
Investigating
Customer applications running in Mendix Cloud v4 IE have been experiencing degraded availability because of some issues on our routing layer.
Posted 15 days ago. Nov 26, 2018 - 11:25 CET
This incident affected: Mendix Cloud V4 (Mendix Cloud V4 IE).