Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 13:50 CET
Monitoring
We have identified the issue as connectivity problems between our infrastructure provider and AWS Regions in Asia-Pacific. We have implemented a workaround and are monitoring the situation. If you continue to experience issues transporting deployment packages to environments, please reach out to Support.
Posted Jan 19, 2022 - 18:44 CET
Investigating
Unfortunately, the fix did not solve the issue. We will continue our investigation and will update this page as soon as there is news on the subject
Posted Jan 19, 2022 - 12:06 CET
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jan 18, 2022 - 13:10 CET
Investigating
Unfortunately the proposed fix did not solve the issue. We will continue our investigation and will update this page as soon as there is news on the subject
Posted Jan 17, 2022 - 16:54 CET
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jan 17, 2022 - 13:33 CET
Investigating
We have observed and are investigating degraded performance of the Developer Portal, customers may be unable to transport deployment packages to environments.
Posted Jan 17, 2022 - 10:20 CET
This incident affected: Mendix Cloud (Mendix Cloud Asia Pacific (Tokyo), Mendix Cloud Asia Pacific (Sydney), Mendix Cloud Asia Pacific (Singapore)) and Mendix Services (Deploy - Mendix Cloud).