Developer Portal degraded performance & reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 15:04 CET
Update
Only free apps older than one year are affected currently. Fix for these apps has been deployed. We are monitoring the results
Posted Dec 02, 2021 - 14:08 CET
Update
We have identified more cases where functionality might be degraded. Fixes are being implemented.
Posted Dec 02, 2021 - 10:53 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 20:58 CET
Investigating
We have observed and are investigating a reduction in the functionality of the Developer Portal.
Posted Dec 01, 2021 - 16:46 CET
This incident affected: Mendix Services (Deploy - Mendix Cloud).