Developer Portal reduced functionality
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 12:16 CEST
Monitoring
The issue with building applications has been resolved. You may experience a temporary slowdown in building applications due to a backlog. We are monitoring the situation.
Posted Mar 27, 2020 - 17:32 CET
Investigating
We have observed and are investigating a reduction in the functionality of the Developer Portal. Building applications via Mx Cloud is currently non-functional. We are looking into the issue.

You can work around this issue, by building your application in Studio Pro and uploading it from there.
Posted Mar 27, 2020 - 17:18 CET
This incident affected: Mendix Services (Deploy - Mendix Cloud).