IBM Cloud Integration problems
Incident Report for Mendix Technology B.V.
Resolved
Issue resolved.
Posted 2 months ago. Jan 03, 2019 - 16:52 CET
Monitoring
Fix is applied, testing in progress.
Posted 2 months ago. Jan 03, 2019 - 15:41 CET
Identified
The issue is identified, resolution is in progress.
Posted 2 months ago. Jan 03, 2019 - 10:59 CET
Investigating
Due to misconfiguration between platforms, IBM Cloud Integration is temporarily out of service. Engineers are working to resolve the problem and updates will be provided.
Posted 2 months ago. Jan 03, 2019 - 10:44 CET
This incident affected: Mendix Services (Deploy / Operate - IBM Cloud).