Mendix Cloud v4 EU - False application alerts
Incident Report for Mendix Technology B.V.
Resolved
The metrics service has been stabilised.
Posted Jul 22, 2017 - 13:12 CEST
Identified
Customers received wrong Crtitical Alerts concerning their applications, the applications are running as normal. We are resolving this and you should receive a recovery email when we are finished.

The cause is that our monitoring and metrics service is overloaded, causing delays in healthcheck processing. The alerting service sees the applications as offline and starts alerting customers, as designed.
Posted Jul 22, 2017 - 08:20 CEST