The Preview feature in Studio is not working in some cases
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 12:31 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 10, 2020 - 11:32 CET
This incident affected: Mendix Services (Studio).