Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 10 days ago. Aug 15, 2019 - 08:56 CEST
Investigating
Creating apps currently fails, we are investigating the issue.
Posted 10 days ago. Aug 15, 2019 - 08:04 CEST
This incident affected: Mendix Services (Project Management).