Developer Portal degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted 17 days ago. Oct 07, 2019 - 12:18 CEST
Identified
We are currently having issues deploying apps to new environments, we have identified the issue and are working on the fix.
Posted 19 days ago. Oct 04, 2019 - 16:50 CEST
Monitoring
Developer Portal and has been restarted and we are monitoring the situation.
Posted 20 days ago. Oct 04, 2019 - 11:57 CEST
Investigating
We have observed and are investigating degraded performance of the Developer Portal.
Posted 20 days ago. Oct 04, 2019 - 11:38 CEST
This incident affected: Mendix Services (Deploy / Operate - Mendix Cloud).