Marketplace degraded performance
Incident Report for Mendix Technology B.V.
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 17:14 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 11:15 CEST
Investigating
We have observed and are investigating degraded performance of the Marketplace.
Posted Apr 01, 2021 - 10:15 CEST
This incident affected: Mendix Services (Project Management).