False positives for Customers in Mendix Asia
Incident Report for Mendix Technology B.V.
Resolved
The temporary slowness has gone away. We will investigate the reasons for the periodic spikes in insertion latency.
Posted Oct 04, 2018 - 16:27 CEST
Update
We are continuing to investigate this issue.
Posted Oct 04, 2018 - 13:20 CEST
Investigating
We have detected a processing lag inserting metrics data into our time series database in the Mendix Asia cluster. Please expect false positives on your runtime heartbeat.
Posted Oct 04, 2018 - 13:19 CEST
This incident affected: Mendix Cloud (Mendix Cloud Asia Pacific (Tokyo)).